Any testing yet with 6.7?


#1

I was about to upgrade to ESXi 6.7, but maybe I should check for compatibility issues with Vertical Backup first. Has any testing been done yet?


#2

No, I haven’t tested Vertical Backup with 6.7 yet. Maybe sometime next week.


#3

I was using the base install of 6.7.0 and verticalbackup was working.

I just upgraded to the latest update. VMware ESXi, 6.7.0, Update 1, 10302608 and now I get an error with this version.

[root@esx01:/vmfs/volumes/vertical_esx01] ./vertical backup test01
Vertical Backup 1.2.1
/bin/vim-cmd: /tmp/_MEIZu6p6w/libz.so.1: version `ZLIB_1.2.9' not found (required by /lib64/libpng16.so.16)
Failed to read the license ID
[root@esx01:/vmfs/volumes/vertical_esx01]

Any update here?


#4

Can you try version 1.2.2 available from http://acrosync.com/esxi/vertical?

I can’t download ESXi 6.7 Update 1, but I tested this new version on a 6.7 machine with libpng16 that requires ZLIB_1.2.9 and it worked correctly.


#5
Can you try version 1.2.2 available from http://acrosync.com/esxi/vertical?

I can't download ESXi 6.7 Update 1, but I tested this new version on a 6.7 machine with libpng16 that requires ZLIB_1.2.9 and it worked correctly.

this version works perfect! thanks!


#6

./vertical init esxi91 sftp admin@192.1
68.1.50/vmbackup

Failed to create an SFTP client: error(110, ‘Connection timed out’)

I use centos 7 to test sftp it works fine


#7

@Rayinyvr you need to open the outgoing ssh port. Below is copied from https://communities.vmware.com/thread/425852:

You need to open the required ssh ports in the ESXi firewall.

In the vSphere Client check the host -> Configuration -> Security Profile -> Firewall -> Properties

and enable “SSH Client” if you need outgoing scp connections resp.